Magento

Requisitos Magento 2

Con la versión 2.4 recién salida del horno estos son los requerimientos para migrar o trabajar en ella.

Necesidades para Magento 2.4:

  • Distrubución Linux CentOS, Ubuntu, Debian. No válido para Mac y Windows.
  • Memoria. De forma general 2GB
  • Servidor web: Apache 2.4 o Nginx 1.X
  • PHP 7.3. Recomendado 7.4
  • MySQL. Recomendado MySQL 8.0
  • SSL

Extensiones:

  • ext-bcmath
  • ext-ctype
  • ext-curl
  • ext-dom
  • ext-gd
  • ext-hash
  • ext-iconv
  • ext-intl
  • ext-mbstring
  • ext-openssl
  • ext-pdo_mysql
  • ext-simplexml
  • ext-soap
  • ext-xsl
  • ext-zip
  • lib-libxml
1 Estrella2 Estrellas3 Estrellas4 Estrellas5 Estrellas (Califica este artículo)
Cargando…

Dejar un comentario

¿Hablamos?

Una vez que has llegado aquí ¿tienes alguna duda? Déjame tus datos de contacto y te llamaré en el primer hueco que encuentre.

Contactar