Programador Magento Freelance

Federico Chulilla | Valencia / Teruel | Tel.650594708

Seguridad

¿Cómo afecta el RGPD a mi tienda online Magento?

¿Tu tienda recoge y almacena datos de ciudadanos de la Unión Europea? Si la respuesta es afirmativa, estará afectada por el nuevo reglamento. En pocas palabras, con un simple formulario de contacto ya estaremos manipulando datos del usuario. Ampliando el ejemplo anterior si, en nuestro ecommerce, los usuarios: pueden suscribirse al newsletter pueden enviar un… Continuar leyendo

Qué es y cómo afecta el RGPD

¿Qué es el RGPD? El GDPR (General Data Protection Regulation), RGPD (Reglamento General de Protección de Datos de la UE) O LGDP (Ley general de protección de datos) son un conjunto de regulaciones creadas para regular la gestión y el tráfico de datos en el marco de la Unión Europea. ¿Cuándo entra en vigor? El… Continuar leyendo

Cambiar la URL del admin

¿Por que es recomendable modificar la ruta del backend? Para proteger nuestro backend de hackers, ataques de fuerza bruta y cotillas indeseados es muy recomendable cambiar la url de acceso del admin. Esto es debido a que Magento y otros CMS establecen la URL del administrador a una ruta por defecto. En el caso de… Continuar leyendo

Cambiar el login de Magento a sensible a mayúsculas

Magento por defecto permite el login en el backend sin diferenciar entre mayúsculas o minúsculas. Sin embargo, es recomendable cambiar este modo (case sensitive) para mejorar la seguridad del administrador y de toda la información que contiene. Habilitar esta opción pondrá un poco más difícil el hackeo de nuestra cuenta al limitar sus posibilidades. Por… Continuar leyendo

Parches de seguridad para Magento, desde SUPEE-1533 a SUPEE-7405

Parche SUPEE-7405 Lanzado el 20 de Enero (SUPEE-7405 v1.0). Este parche es un paquete de parches que cierra varios problemas de seguridad que pueden derivar en robo de información de clientes o tomar control de sesiones dentro del administrador. En Febrero se lanzó la segunda versión, SUPEE-7405 v1.1, que soporta PHP 5.3 y resuelve ciertos… Continuar leyendo